VMWare Fusion 7 Fehlermeldung: „Kein gültiger Peer-Prozess zum Herstellen der Verbindung gefunden“

Eine virtuelle Maschine in VMWare Fusion 7 unter Mac OS X 10.10 startet nicht mehr. Man bekommt stattdessen nur die Fehlermeldung: „Kein gültiger Peer-Prozess zum Herstellen der Verbindung gefunden“.

VMWare_Peer_Prozess

In unserem Fall waren sowohl VMWare Fusion als auch die virtuelle Maschine erst am Tag zuvor neu installiert worden – es war also ziemlich unwahrscheinlich, daß es sich um ein Problem mit der Software oder dem Betriebssystem handelte.

Die Ursache des Fehlers fand sich an einer etwas unerwarteten Stelle:

Ein per USB an den Mac angeschlossenes Kartenlese-Gerät war der Grund, daß die virtuelle Maschine nicht mehr starten konnte. Sobald der Cardreader entfernt wurde, lief alles wieder einwandfrei.

Es ist denkbar, daß VMWare nicht nur mit Cardreadern, sondern auch mit anderen externen Geräten Probleme hat. Wer von diesem Fehler betroffen ist, sollte also zunächst alle zusätzlichen Geräte vom Rechner entfernen.

Der Fehler kann natürlich auch von Softwareproblemen verursacht werden. Weitere Infos und Hilfestellung gibt es in der Knowledge Base von VMWare.

(f744/al)

Artikel und Links zum Thema:
Zugriff auf virtuelle Festplatten: VMWare VMDK Images im Finder aktivieren
VMWare Knowledge Base: Troubleshooting Fusion startup issues
 

Kommentar schreiben

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

*

© 2018 tiramigoof | dandelion GbR

Bitte melde Dich an:

Passwort vergessen ?